<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasotaexaminermugshot.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="description" content="In a 3-1 vote Wednesday, June 15, Grimes County commissioners approved the relocation of the World War I monument from Historic Anderson Park to the Grimes County Justice and Business Center. Voting in favor of the motion were commissioners Phillip Cox, David Dobyanski and Chad Mallett. Voting against was Commissioner Barbara Walker. Judge Joe Fauth was not present." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.navasotaexaminer.com/article/news/commissioners-split-relocating-wwi-monument" />
<link rel="shortlink" href="https://www.navasotaexaminer.com/node/8936" />
<meta property="og:site_name" content="Navasota Examiner" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commissioners split on relocating WWI monument" />
<meta property="og:url" content="https://www.navasotaexaminer.com/article/news/commissioners-split-relocating-wwi-monument" />
<meta property="og:description" content="In a 3-1 vote Wednesday, June 15, Grimes County commissioners approved the relocation of the World War I monument from Historic Anderson Park to the Grimes County Justice and Business Center. Voting in favor of the motion were commissioners Phillip Cox, David Dobyanski and Chad Mallett. Voting against was Commissioner Barbara Walker. Judge Joe Fauth was not present." />
<meta property="og:updated_time" content="2022-06-22T08:17:06-05:00" />
<meta property="og:image" content="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/dsc_0002a_copy_2.jpg" />
<meta property="og:image" content="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/dsc_0110b.jpg" />
<meta property="article:published_time" content="2022-06-22T00:00:00-05:00" />
<meta property="article:modified_time" content="2022-06-22T08:17:06-05:00" />
<title>Commissioners split on relocating WWI monument | Navasota Examiner</title>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/modules/system/system.base.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/system/system.menus.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/system/system.messages.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/system/system.theme.css?rdva51");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/comment/comment.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/field/theme/field.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/node/node.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/search/search.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/simpleads/simpleads.css?rdva51");
@import url("https://www.navasotaexaminer.com/modules/user/user.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/etype_sliderad/sliderad.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/views/css/views.css?rdva51");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/ed_classified/theme/classified.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/ctools/css/ctools.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/flippy/flippy.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/jcarousel/skins/default/jcarousel-default.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/flexslider/assets/css/flexslider_img.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/libraries/flexslider/flexslider.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/modules/etype/css/styles.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/js/meanmenu/meanmenu.css?rdva51");
</style>
<style type="text/css" media="print">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/print.css?rdva51");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/libraries/superfish/css/superfish.css?rdva51");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/bootstrap/css/bootstrap.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/style.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/style-blue.css?rdva51");
</style>
<link type="text/css" rel="stylesheet" href="/sites/navasotaexaminer.etypegoogle10.com/site.css?rdva51" media="all" />
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/roboto-font.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/montserrat-font.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/sourcecodepro-font.css?rdva51");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/ptsans-font.css?rdva51");
</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
 <![endif]-->
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_ysyxuqR9rQJcfcxUUTxrAWKkSSFZRpLUuEU4ELyXWv0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_qF2DFJCyg-1K2y0_dmMtNVJEXZ_juLDYVMkTg5Z_IrA.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_HcjCerH_IIUDcfLChTclq_k7Sww9e1XcuEivspnFWw0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/contrib/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_HpAVL1IesV1C5x-CPUu6QgPOnR_179v3igWOpTxfWLY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-135904961-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_uHLHQyD1ya_fRR-GTwLYuLJCBfQqg4jSOj8bvRA16t4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $("#toTop").fadeIn(); 
      } else {
        $("#toTop").fadeOut();
      }
    });
    
    $("#toTop").click(function() {
      $("body,html").animate({scrollTop:0},800);
    }); 
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var map;
      var myLatlng;
      var myZoom;
      var marker;
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?libraries=places&amp;key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

    if ($("#map-canvas").length>0) {
    
      myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
      myZoom = 13;
      
      function initialize() {
      
        var mapOptions = {
        zoom: myZoom,
        mapTypeId: google.maps.MapTypeId.ROADMAP,
        center: myLatlng,
        scrollwheel: false
        };
        
        map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
        
        marker = new google.maps.Marker({
        map:map,
        draggable:true,
        position: myLatlng
        });
        
        google.maps.event.addDomListener(window, "resize", function() {
        map.setCenter(myLatlng);
        });
    
      }
    
      google.maps.event.addDomListener(window, "load", initialize);
      
    }
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var preHeaderHeight = $("#pre-header").outerHeight(),
      headerTopHeight = $("#header-top").outerHeight(),
      headerHeight = $("#header").outerHeight();
      
      $(window).load(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).resize(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).scroll(function() {
      if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 767)) {
        $("body").addClass("onscroll");

        if ($("#page-intro").length > 0) { 
          $("#page-intro").css("paddingTop", (headerHeight)+"px");
        } else {
          $("#page").css("paddingTop", (headerHeight)+"px");
        }

      } else {
        $("body").removeClass("onscroll");
        $("#page,#page-intro").css("paddingTop", (0)+"px");
      }
      });
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.min.js?rdva51"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

      if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
        $("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
        $("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
          meanScreenWidth: "767",
          meanRemoveAttrs: true,
          meanMenuContainer: "#pre-header-inside",
          meanShowChildren: false,
        });
      }

    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if ($(".view-titles .flexslider").length>0) {
      $(window).load(function() {
            $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
        $(".view-titles .flexslider").flexslider({
        animation: "fade",             // Select your animation type, "fade" or "slide"
        slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
            prevText: "",           
            nextText: "",           
        pauseOnAction: false,
            useCSS: false,
            controlNav: false,
        directionNav: false
        });
        
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
  if ($("#incfont").length>0 || $("#decfont").length>0 ) {

    (function () {

        $.fn.fontResize = function(options){

        var self = this;
        var increaseCount = 0;

        options.increaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) + 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

        options.decreaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) - 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

      }

    })();

    $(window).load(function() {
      $(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
        ".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
        ".node-content .node-info").fontResize({
        increaseBtn: $("#incfont"),
        decreaseBtn: $("#decfont")
      });
    });
  }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
          if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            g = g+610;
          } else {
            g = g+506;
          }
        }

              var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

              if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

              $(".post-progressbar").css("width", scrollPercent + "%");
              $(".post-progress-value").html(scrollPercent + "%");
          }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(true),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        }); 

  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
    if ($(".view-feed").length > 0) {
        if(!(window.location.href.indexOf("page") > 0)) {
          $(".view-feed .views-row-1").addClass("latest-object");
        } else {
          $(".view-feed .view-header").addClass("hide");
        }
      }
  });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_NafkEF9Q0UOsUpfrUX96ONAGf3-2anxLVkb83cA5Q3M.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_eyjhhQt3cIheIC6nCD1r3zGxViqjk87MHQX0nu-MwTw.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-8936 node-type-mt-post navasotaexaminer sff-32 slff-32 hff-5 pff-5 wide-sidebar newsplus" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
        <div id="toTop"><i class="fas fa-play-circle fa-rotate-270"></i></div>

    <!-- #pre-header -->
    <div id="pre-header" class="clearfix">
        <div class="container">

            <!-- #pre-header-inside -->
            <div id="pre-header-inside" class="clearfix">
                <div class="row">

                                            <div class="col-md-8">
                            <!-- #pre-header-left -->
                            <div id="pre-header-left" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-7 sf-parent-items-0 sf-single-items-7"><li id="menu-497-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/contact-us" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-8732-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/subscriber-services" title="" class="sf-depth-1">Subscriber Services</a></li><li id="menu-1805-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Link to e-Edition." class="sf-depth-1">e-Edition</a></li><li id="menu-8535-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="https://publisher.etype.services/Navasota-Examiner/Special-Editions" title="" class="sf-depth-1">Special Sections</a></li><li id="menu-2609-2" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/calendar/month" title="" class="sf-depth-1">Calendar</a></li><li id="menu-8841-2" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/legals" title="" class="sf-depth-1">Legals</a></li><li id="menu-8839-2" class="last odd sf-item-7 sf-depth-1 sf-no-children"><a href="https://www.navasotaexaminer.com/etype-login" title="" class="sf-depth-1">Log In</a></li></ul>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-left -->
                        </div>
                    

                                            <div class="col-md-4">
                            <!-- #pre-header-right -->
                            <div id="pre-header-right" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-right">
    <div id="block-etype-social-search" class="block block-etype clearfix">

    
  <div class="content">
    
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/NavasotaExaminer/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/navexaminer/" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul>
    <div class="dropdown search-bar block-search">
    <a data-toggle="dropdown" href="#" class="trigger"></a>
    <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
    <li><form action="/article/news/commissioners-split-relocating-wwi-monument" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_Czw6Z4SZ5yzsr-mF-4ySbWL0RpdaKmlV0rqtwPsV-0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></div></div>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #pre-header-inside -->

        </div>
    </div>
    <!-- EOF: #pre-header -->

    <!-- #header-top -->
    <header id="header-top" role="banner" class="clearfix">
        <div class="container">

            <!-- #header-top-inside -->
            <div id="header-top-inside" class="clearfix">
                <div class="row">

                    <div class="col-md-12">
                        <!-- #header-top-left -->
                        <div id="header-top-left" class="clearfix">
                            <div class="header-top-area">

                                <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                            <div id="logo">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/examinermastheadflag.jpg"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                    
                                    
                                                                    </div>

                                
                            </div>
                        </div>
                        <!-- EOF:#header-top-left -->
                    </div>


                    
                </div>
            </div>
            <!-- EOF: #header-top-inside -->

        </div>
    </header>
    <!-- EOF: #header-top -->

<!-- above-nav -->

    <!-- #header -->
    <header id="header">

        
        <div class="container">

            <!-- #header-inside -->
            <div id="header-inside" class="clearfix">
                <div class="row">
                    <div class="header-area">

                        <div class="col-md-12">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix">
                                    <nav role="navigation">
                                                                                      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-8534-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-2613-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-us" class="sf-depth-2">About Us</a></li><li id="menu-2299-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navratecard2019rev4-p-ndf.pdf" title="" class="sf-depth-2">Advertise</a></li><li id="menu-2431-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/article-categories/photo-gallery" title="" class="sf-depth-2">Photo Gallery</a></li></ul></li><li id="menu-1081-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/article-categories/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-8733-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/business" title="" class="sf-depth-2">Business</a></li></ul></li><li id="menu-8845-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/article-categories/covid-19" title="" class="sf-depth-1">COVID-19</a></li><li id="menu-408-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/article-categories/sports" title="" class="sf-depth-1">Sports</a></li><li id="menu-2292-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/article-categories/obituaries" title="" class="sf-depth-1">Obits</a></li><li id="menu-1083-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/article-categories/opinions" title="" class="sf-depth-1 menuparent">Opinions</a><ul><li id="menu-8734-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/letters-editor" title="" class="sf-depth-2">Letters to the Editor</a></li></ul></li><li id="menu-8735-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/article-categories/community" title="" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-8736-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/columns" title="" class="sf-depth-2">Columns</a></li><li id="menu-8737-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/article-categories/lifestyle" title="" class="sf-depth-2">Lifestyle</a></li></ul></li><li id="menu-8738-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/article-categories/reports" title="" class="sf-depth-1">Reports</a></li><li id="menu-8731-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Submit Your News</a><ul><li id="menu-9021-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/announcement-forms" title="" class="sf-depth-2">Announcement Forms</a></li><li id="menu-8729-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news-submissions" class="sf-depth-2">News Submissions</a></li><li id="menu-8730-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/subscriber-services" class="sf-depth-2">Subscriber Services</a></li></ul></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->
                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        
                    </div>
                </div>
            </div>
            <!-- EOF: #header-inside -->

        </div>
    </header>
    <!-- EOF: #header -->

    <!-- #page-intro -->
    <div id="page-intro" class="clearfix">

        <div class="container">
            <div class="row">

                <!-- #page-intro-inside -->
                <div id="page-intro-inside" class="clearfix">
                      <div class="region region-page-intro">
    <div id="block-flippy-flippy-pager-node-type-mt-post" class="block block-flippy clearfix">

    
  <div class="content">
      <div class="node-navigation clearfix">
    <div class="col-xs-6">
              <div class="prev-node">
          <div class="text">Prev article</div>
            <a href="/article/news/porcelain-throne-leads-conviction" title="Porcelain throne leads to conviction">Porcelain throne leads to conviction</a>        </div>
        <i class="fas fa-angle-left"></i>
          </div>
    <div class="col-xs-6">
              <div class="next-node">
          <div class="text">Next article</div>
            <a href="/article/news/luna-hired-lead-lola-elementary" title="Luna hired to lead lola Elementary">Luna hired to lead lola Elementary</a>        </div>
        <i class="fas fa-angle-right"></i>
          </div>
  </div>
  </div>
</div>
  </div>
                </div>
                <!-- EOF: #page-intro-inside -->

            </div>
        </div>

    </div>
    <!-- EOF: #page-intro -->

    <!-- #page -->
    <div id="page" class="clearfix">

        <div class="container">

            <!-- #page-inside -->
            <div id="page-inside">

                <!-- #messages-console -->
                                <!-- EOF: #messages-console -->

                
                <!-- #main-content -->
                <div id="main-content">

                    <div class="row">

                        
                        <section class="col-md-8">

                                                            <!-- #breadcrumb -->
                                <div id="breadcrumb" class="clearfix">
                                    <!-- #breadcrumb-inside -->
                                    <div id="breadcrumb-inside" class="clearfix">
                                        <div><a href="/">Home</a> <span class="breadcrumb-separator">/ </span>Commissioners split on relocating WWI monument</div>                                    </div>
                                    <!-- EOF: #breadcrumb-inside -->
                                </div>
                                <!-- EOF: #breadcrumb -->
                            
                                                            <!-- #banner -->
                                <div id="banner">
                                    <!-- #banner-inside -->
                                    <div id="banner-inside" class="clearfix">
                                          <div class="region region-banner">
    <div id="block-simpleads-ad-groups-29" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-29', 29, 25);
  </script>
    <div class="simpleads-29"></div>

    
</div>
  </div>
</div>
  </div>
                                    </div>
                                    <!-- EOF:#banner-inside -->
                                </div>
                                <!-- EOF: #banner -->
                            
                            
                            
                            <!-- #main -->
                            <div id="main" class="clearfix">

                                <!-- #tabs -->
                                                                    <div class="tabs">
                                                                            </div>
                                                                <!-- EOF: #tabs -->

                                
                                <!-- #action links -->
                                                                <!-- EOF: #action links -->

                                                                      <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-8936" class="node node-mt-post node-promoted node-sticky clearfix" about="/article/news/commissioners-split-relocating-wwi-monument" typeof="sioc:Item foaf:Document">

    <!-- node-content-wrapper -->
    <div id="printArea" class="node-content-wrapper clearfix">

                <!-- node-side -->
          <div class="node-side">
                            <!-- reading-time -->
                <div class="reading-time">
                    <div>Time to read</div>

                  <span>3 minutes</span>
                </div>
                <!-- EOF: reading-time -->
            
                            <!-- #affix -->
                <div id="affix">

                                        <!-- share-links -->
                      <div class="share-links">
                        Share                                                  <ul>
                              <li>
                                  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.navasotaexaminer.com%2Farticle%2Fnews%2Fcommissioners-split-relocating-wwi-monument&t=Commissioners+split+on+relocating+WWI+monument"
                                     onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><span><i
                                                  class="fab fa-facebook"></i></span></a></li>
                              <li>
                                  <a href="http://twitter.com/share?text=Commissioners+split+on+relocating+WWI+monument&url=https%3A%2F%2Fwww.navasotaexaminer.com%2Farticle%2Fnews%2Fcommissioners-split-relocating-wwi-monument"
                                     onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><span><i
                                                  class="fab fa-twitter"></i></span></a></li>
                          </ul>
                      </div>
                      <!-- EOF:share-links -->
                  
                                        <!-- submitted-info -->
                      <div class="submitted-info">
                                                    <div class="print">
                                <i class="fas fa-print"></i> <a href="javascript:window.print()"
                                                                class="print-button">  Print</a>
                            </div>
                                                                            <div class="font-resize">
                                <a href="#" id="decfont">a-</a>
                                <a href="#" id="incfont">a+</a>
                            </div>
                                                                      </div>
                      <!--EOF: submitted-info -->
                  
                                        <!-- post-progress -->
                      <div class="post-progress">
                        Read so far                          <span class="post-progress-value"></span>
                          <div class="post-progressbar"></div>
                      </div>
                      <!-- EOF: post-progress -->
                  
                </div>
                <!-- EOF:#affix -->
            
          </div>
          <!-- EOF:node-side -->
      
        <!-- node-content -->
        <div class="node-content clearfix  ">
            <header>
                                              <h1 class="title" >Commissioners split on relocating WWI monument</h1>
                            <span property="dc:title" content="Commissioners split on relocating WWI monument" class="rdf-meta element-hidden"></span>
                                <div class="node-info">
                      <!-- custom section for byline & email -->
                                            <div class="node-info-item byline">
                            <i class="fas fa-pencil-alt"></i> <div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Connie Clements Examiner Reporter</div></div></div>                                                  </div>
                                                                                    <div class="node-info-item"><i
                                    class="fas fa-tags"></i> Posted in: <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/article-categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>                        </div>
                                                          </div>
                          </header>

            <div class="content clearfix">
              <div  id="flexslider-2" class="flexslider optionset-default imagestyle-article400">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/styles/article400/public/dsc_0002a_copy_2.jpg?itok=5bsDOsPz" width="652" height="420" alt="Article Image Alt Text" title="" /></li>
<li><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/styles/article400/public/dsc_0110b.jpg?itok=2UKvEKft" width="402" height="420" alt="Article Image Alt Text" title="County Clerk and DAR member Vanessa Burzynski presents a Resolution from the Robert Raines Chapter of the Daughters of the American Revolution to commissioners in recognition of Flag Day for the County&#039;s &quot;proper use, correct display and patriotic presenta" /><div class="flex-caption">County Clerk and DAR member Vanessa Burzynski presents a Resolution from the Robert Raines Chapter of the Daughters of the American Revolution to commissioners in recognition of Flag Day for the County's "proper use, correct display and patriotic presenta</div></li>
</ul></div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In a 3-1 vote Wednesday, June 15, Grimes County commissioners approved the relocation of the World War I monument from Historic Anderson Park to the Grimes County Justice and Business Center. Voting in favor of the motion were commissioners Phillip Cox, David Dobyanski and Chad Mallett. Voting against was Commissioner Barbara Walker. Judge Joe Fauth was not present.</p>
<p>The request for approval of the $1,500 bid to move the monument was presented by Grimes County Historical Commission (GCHC) member and IT Tech III Andrew Duncan, on behalf of GCHC president and county Tax Assessor-Collector Mary Ann Waters and prompted lengthy discussion about employees circumventing the court’s authority to make this decision, whether or not the monument was considered in the construction phase and potential future requests for monuments on county grounds.</p>
<p>Commissioner Phillip Cox pointed out the lack of a monuments policy and stated that the authority for overseeing county facilities belongs to the County.</p>
<p>Cox said, “And in order to move that monument, it would have had to come before commissioners court and be approved for that task. The pedestal or concrete was not in the building plans and was an afterthought.”</p>
<p>Commissioner Walker stated her issue was a “controversial history” of monuments being placed on courthouse grounds and “how many more will want to move to the grounds.”</p>
<p>Elections Administrator and GCHC member Lucy Ybarra suggested the GCHC misunderstood the order in which the request was to be made but that there are already monuments on county property.</p>
<p>She added, “This property (monument) is Grimes County property, therefore, what’s on the property is Grimes County property. We’re merely saying this monument is located at one location owned and operated by Grimes County and we’re moving it to another location. The monument is ours, as a county.”</p>
<p>Commissioner David Dobyanski expressed his frustration at a conversation about moving a memorial to veterans.</p>
<p>Cox responded saying, “It’s less about the monument and more about the process.”</p>
<p>Commenting on the lack of court consideration, Commissioner Chad Mallett recalled discussion but said in the absence of cost-related information at the time, there was no formal agenda item.</p>
<p>The World War I monument project was initiated in 2017 by the Robert Raines Chapter of the Daughters of the American Revolution to recognize Grimes County WWI veterans, and was prompted by the nationwide commemoration of the 100th anniversary of the United States’ entry into World War I. Two years of fundraising culminated in the memorial’s heavily attended unveiling April 6, 2019, at Historic Anderson Park.</p>
<p>April 22, 2020, commissioners court approved accepting the donation of Historic Anderson, Inc., property to Grimes County. GCHC expenses are now addressed in the county budget.</p>
<p><b>County to pay more for healthcare</b></p>
<p>Commissioners approved renewing the current county employee medical plan but the same benefits come with a 7.5% premium hike. The “per employee” cost increase is about $62.78. While Grimes County pays its employee’s premiums, employees are responsible for their dependent coverage.</p>
<p>According to Grimes County Human Resources Director Talitta Coleman, there will be no change to the $25 copay, $750 deductible or $3,000 out-of-pocket maximum provided by Plan 1100-NG, nor an increase to dental, prescription drug or life insurance premiums.</p>
<p>Two additional options presented to commissioners increased premiums at a lower rate but employee copays would have risen $5 and deductibles would have been as high as $3,500 for individuals and $4,500 for family members.</p>
<p>Coleman attributed the rate increase to more claims paid out for Grimes County by the Texas Association of Counties risk pool last year than premiums paid in by Grimes County and pointed out that statewide, Texas insurance inflation rate is 9.8%- 13.8%.</p>
<p>Commissioner Phillip Cox said, “I believe that the health insurance is one of the most valuable and important benefits that is offered in Grimes County. If we need to cut somewhere, I don’t think health insurance is where we need do it. I also need to point out that the taxpayers do contribute about $11,000 per employee to pay for the health insurance.”</p>
<p><b>Other court action:</b></p>
<p>•Approved Consent Agenda items which included a waterline installation permit on Cajun Ridge in Pct. 1 for Wickson Creek SUD, the treasurer’s list of claims and bills, payroll, budget amendments and/or line-item transfers.</p>
<p>•Presented employee service awards to Road &amp; Bridge Engineer Harry Walker for five years, Emergency Management Services Coordinator David Lilly for 10 years and R&amp;B Executive Assistant Patti Ermis for 15 years.</p>
<p>•Received an update on projects related to the jail, the Justice Center and the maintenance/storage building from Maintenance Administrative Assistant Elizabeth Vannolan.</p>
<p>•Approved surplus items unable to be utilized by the County to be placeed for auction at <a href="http://www.govdeals.net">www.govdeals.net</a>.</p>
<p>•Viewed a video presented by Johnny Sexton highlighting the need for more law enforcement in Grimes County.</p>
<p>•Accepted a donation of 1.229 acres of real property at 225 Fanthorp at Apolonia in Anderson from the estate of William Paul (Billy) Thomas, Jr., which includes a house and both metal and wood barns.</p>
<p>•Approved a request by Road &amp; Bridge Engineer Harry Walker to adopt fee revisions in the Subdivision Rules related to replats, plan review and construction inspections.</p>
<p>Commissioners court may be viewed in its entirety at <a href="http://www.facebook.com/GrimesCountyCourtHouse">www.facebook.com/GrimesCountyCourtHouse</a>.</p>
<p><b>Burn ban:</b> Reinstated effective June 15, 2022.</p>
</div></div></div>            </div>

          
                  </div>
        <!-- EOF:node-content -->

    </div>
    <!-- EOF: node-content-wrapper -->

</article>  </div>
</div>
<div id="block-simpleads-ad-groups-35" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-35', 35, 25);
  </script>
    <div class="simpleads-35"></div>

    
</div>
  </div>
</div>
  </div>
                                                                    
                            </div>
                            <!-- EOF:#main -->

                        </section>

                                                    <aside class="col-md-4">
                                <!--#sidebar-->
                                <section id="sidebar-second" class="sidebar clearfix">
                                      <div class="region region-sidebar-second">
    <div id="block-simpleads-ad-groups-34" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-34', 34, 25);
  </script>
    <div class="simpleads-34"></div>

    
</div>
  </div>
</div>
<div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/article/news/commissioners-split-relocating-wwi-monument" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--4" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-JAPh_UDVxqcL4b-jjPrhDfePBvf4y7xNqkd8evjl7WA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-simpleads-ad-groups-26" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-26', 26, 25);
  </script>
    <div class="simpleads-26"></div>

    
</div>
  </div>
</div>
<div id="block-block-13" class="block block-block clearfix">

    
  <div class="content">
    <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=98899" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="display: block;text-indent: -9999em;height: 80px;position: relative;margin: -80px 0 0 0;width: 20px;z-index: 1;float: right" href="https://www.willyweather.com/tx/grimes-county/navasota.html" rel="nofollow">Today's weather in Navasota</a></div></center>  </div>
</div>
<div id="block-simpleads-ad-groups-30" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-30', 30, 25);
  </script>
    <div class="simpleads-30"></div>

    
</div>
  </div>
</div>
<div id="block-simpleads-ad-groups-31" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-31', 31, 25);
  </script>
    <div class="simpleads-31"></div>

    
</div>
  </div>
</div>
<div id="block-etype-e-edition" class="block block-etype clearfix">

    
  <div class="content">
    
<p><a href="/e-edition/270" target="_blank"><img src="https://etypeproductionstorage1.blob.core.windows.net/$web/Production_Prod/Publications/270/thumbnail.jpg" alt="Navasota Examiner e-Edition"></a></p>
<p><a href="/e-edition/270" target="_blank">Click here to read Navasota Examiner</a></p>
  </div>
</div>
<div id="block-simpleads-ad-groups-32" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-32', 32, 25);
  </script>
    <div class="simpleads-32"></div>

    
</div>
  </div>
</div>
<div id="block-views-business-directory-block-1" class="block block-views clearfix">

    <h2 class="title">Business Directory</h2>
  
  <div class="content">
    <div class="view view-business-directory view-id-business_directory view-display-id-block_1 view-dom-id-b56004e916c4483a2dadddf629f6f6b9">
        
  
  
      <div class="view-content">
      <ul class="jcarousel jcarousel-view--business-directory--block-1 jcarousel-dom-1 jcarousel-skin-default">
      <li class="jcarousel-item-1 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://marthasbloomers.com" target="_blank">Martha&#039;s Bloomers</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://marthasbloomers.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/marthasbloomers.png" width="570" height="104" alt="Martha&#039;s Bloomers" title="Martha&#039;s Bloomers" /></a></div>  </div></li>
      <li class="jcarousel-item-2 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://jarvistireandwheel.com" target="_blank">Jarvis Tire Pros</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://jarvistireandwheel.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/jarvis-tire-pros-logo.png" width="500" height="125" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-3 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://navasotagrimeschamber.com" target="_blank">Navasota Grimes County Chamber of Commerce</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://navasotagrimeschamber.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/nav-grimes_co_chamber_logo.png" width="558" height="519" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-4 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://lonestarroofsystemsllc.com" target="_blank">Lone Star Roof Systems</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://lonestarroofsystemsllc.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/lone_star_roof_systems.jpg" width="705" height="704" alt="Lone-Star Roof Systems" title="Lone Star Roof Systems" /></a></div>  </div></li>
      <li class="jcarousel-item-5 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://midsouthsynergy.com" target="_blank">Mid South Electric Co-Op</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://midsouthsynergy.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/midsoutheclogo.jpg" width="8551" height="1642" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-6 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.parispinkcowboyblue.com/?fbclid=IwAR05f_C7wweHTf8U7rCtZP626eWo_LSDN63SMgUQBSzggD_hTaJhmLIUUAo" target="_blank">Paris Pink &amp; Cowboy Blue</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.parispinkcowboyblue.com/?fbclid=IwAR05f_C7wweHTf8U7rCtZP626eWo_LSDN63SMgUQBSzggD_hTaJhmLIUUAo" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/parispink.jpg" width="960" height="960" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-7 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.classicrocknavasota.com" target="_blank">Classic Rock Coffee &amp; Kitchen</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.classicrocknavasota.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/crcc_coffee_kitchen_logo_color.jpg" width="1308" height="992" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-8 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.cruisevacationsandmore.com" target="_blank">Cruise Planners - Kelley Austin</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.cruisevacationsandmore.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/cruiseplanners_newlogo.jpg" width="1277" height="311" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-9 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.gessnerac.com" target="_blank">Gessner Heating &amp; AC</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.gessnerac.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/gessner_final_updated_logo_2016.jpg" width="30000" height="13326" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-10 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.kashwerwaterwell.com" target="_blank">Kashwer Water Wells</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.kashwerwaterwell.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/kashwerwate3rwells.jpg" width="640" height="195" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-11 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.navasotaexaminer.com" target="_blank">Knight Insurance Agency</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.navasotaexaminer.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/knight-o-101718.jpg" width="942" height="260" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-12 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.facebook.com/lasfuentessteak/" target="_blank">Las Fuentes</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.facebook.com/lasfuentessteak/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/las_fuentes.jpg" width="702" height="702" alt="Las Fuentes Steak &amp; Grill" /></a></div>  </div></li>
      <li class="jcarousel-item-13 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.millerinsurancetexas.com" target="_blank">Miller Insurance Agency</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.millerinsurancetexas.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/miller_insurance_agency_logo.jpg" width="675" height="331" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-14 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.sterlingnavasota.com" target="_blank">Sterling Navasota</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.sterlingnavasota.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/2016_navasota_logo.jpg" width="3800" height="2013" alt="Sterling Auto Group " /></a></div>  </div></li>
      <li class="jcarousel-item-15 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.facebook.com/Jim-Studhalter-Insurance-Agency-163799513708674/" target="_blank">Jim Studhalter Insurance Agency</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.facebook.com/Jim-Studhalter-Insurance-Agency-163799513708674/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/germania_logo.jpg" width="1200" height="321" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-16 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://wegibson.com" target="_blank">W.E. Gibson</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://wegibson.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/w.e.gibson_new.jpg" width="1071" height="303" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-17 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://navasotainsurance.com/" target="_blank">Neil Martensen - State Farm</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://navasotainsurance.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_4.jpg" width="200" height="201" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-18 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.fnbanderson.com/" target="_blank">First National Bank</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.fnbanderson.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_2.jpg" width="200" height="170" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-19 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.lindleyrobertsonholt.com/" target="_blank">Lindley-Robertson-Holt</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.lindleyrobertsonholt.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_1.jpg" width="200" height="200" alt="Article Image Alt Text" /></a></div>  </div></li>
  </ul>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-etype-etype-facebook-feed" class="block block-etype clearfix">

    <h2 class="title">Facebook Feed</h2>
  
  <div class="content">
    
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/NavasotaExaminer/" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/NavasotaExaminer/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NavasotaExaminer/">Navasota Examiner</a></blockquote></div>
  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    <h2 class="title">Twitter Feed</h2>
  
  <div class="content">
    <center><a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/NavExaminer?ref_src=twsrc%5Etfw">Tweets by NavExaminer</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>  </div>
</div>
  </div>
                                </section>
                                <!--EOF:#sidebar-->
                            </aside>
                        
                    </div>

                </div>
                <!-- EOF:#main-content -->

            </div>
            <!-- EOF: #page-inside -->

        </div>

    </div>
    <!-- EOF: #page -->

    <!-- #footer -->
    <footer id="footer" class="clearfix">
        <div class="container">

                            <div class="col-md-12">
                      <div class="region region-footer-ad">
    <div id="block-simpleads-ad-groups-36" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-36', 36, 25);
  </script>
    <div class="simpleads-36"></div>

    
</div>
  </div>
</div>
  </div>
                </div>
            
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-area">
                              <div class="region region-footer-first">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <div>Navasota Examiner<br />
P.O. Box 751, 115 Railroad Street<br />
Phone: 936-825-6484<br />
Fax: 936-825-2230</div>
  </div>
</div>
  </div>
                        </div>
                    </div>
                
                
                
                            </div>

        </div>
    </footer>
    <!-- EOF #footer -->

    <div id="subfooter" class="clearfix">
        <div class="container">

            <!-- #subfooter-inside -->
            <div id="subfooter-inside" class="clearfix">
                <div class="row">
                    <div class="col-md-4">
                        <!-- #subfooter-left -->
                                                    <div class="subfooter-area left">
                                  <div class="region region-sub-footer-left">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <p class="rtecenter">Navasota Examiner Copyright &copy; 2022</p>  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-left -->
                    </div>
                    <div class="col-md-8">
                        <!-- #subfooter-right -->
                                                <!-- EOF: #subfooter-right -->
                    </div>
                </div>
            </div>
            <!-- EOF: #subfooter-inside -->

        </div>
    </div><!-- EOF:#subfooter -->
  <script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_uTpGZRbRZm_lrt5640lI88hN-6jGIe3E3hxZcagIuss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if (jQuery("#affix").length>0) {
      $(window).load(function() {

        var affixBottom;
        var affixTop = $("#affix").offset().top;
        var isInitialised = false;

        //The #header height
        var staticHeaderHeight = $("#header").outerHeight(true);

        //The #header height onscroll while fixed (it is usually smaller than staticHeaderHeight)
        //We can not calculate it because we need to scroll first
        var fixedheaderHeight = 54+15;

        //The admin overlay menu height
        var adminHeight = 64+15;

        //We select the highest of the 2 adminHeight OR fixedheaderHeight to use
        if (fixedheaderHeight > adminHeight) {
          fixedAffixTop = fixedheaderHeight;
        } else {
          fixedAffixTop = adminHeight;
        }

        function initializeAffix(topAffix) {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom+staticHeaderHeight-fixedAffixTop-adminHeight+15;
              initAffixTop = topAffix-fixedAffixTop; //The fixedAffixTop is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+staticHeaderHeight-fixedheaderHeight;
              initAffixTop = topAffix-fixedheaderHeight;  //The fixedheaderHeight is added as padding on the page so we need to remove it from affixTop
            }
          } else {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom;
              initAffixTop = topAffix-adminHeight; // The adminHeight is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+adminHeight;
              initAffixTop = topAffix-15; //We reduce by 15 to make a little space between the window top and the #affix element
            }
          }

          $("#affix").affix({
            offset: {
              top: initAffixTop,
              bottom: affixBottom
            }
          });
          
          isInitialised = true;
        }

        //The internal banner element is rendered after it is ready so initially it does not have height that can calculated
        //Therefore we manually add the height when we know it or we wait a few seconds to when its height is not known
        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            affixTop = affixTop + 610;
            initializeAffix(affixTop);
          } else if (pageWidth == 970) {
            affixTop = affixTop + 506;
            initializeAffix(affixTop);
          } else if (pageWidth == 750) {
            affixTop = affixTop + 491;
            initializeAffix(affixTop);
          } else {
            setTimeout(function() {
              affixTop = $("#affix").offset().top;
              initializeAffix(affixTop);
            }, 2000);
          }
        } else {
          affixTop = $("#affix").offset().top;
          initializeAffix(affixTop);
        }

        function recalcAffixBottom() {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          $("#affix").data("bs.affix").options.offset.bottom = affixBottom;
        }

        $("#affix").on("affixed.bs.affix", function () {
          if (isInitialised) {
            recalcAffixBottom();
          }
          //We set through JS the inline style top position
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (fixedAffixTop)+"px");
            } else {
              $("#affix").css("top", (fixedheaderHeight)+"px");
            }
          } else {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (adminHeight)+"px");
            } else {
              $("#affix").css("top", (15)+"px");
            }
          }
        });

      });
    }
  });
//--><!]]>
</script>
  </body>
</html>
