<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasotaexaminermugshot.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="A day after releasing 10 new COVID-19 positive cases, Grimes County Emergency Management has released four additional cases raising the total to 40. Three of the new cases are within the Texas Department of Criminal Justice Center and one is within the Navasota city limits. The patient from Navasota is a male in his 60’s. It is unknown at this time if he is hospitalized. The" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.navasotaexaminer.com/article/covid-19-news/another-four-covid-19-cases-released-saturday" />
<link rel="shortlink" href="https://www.navasotaexaminer.com/node/4022" />
<meta property="og:site_name" content="Navasota Examiner" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.navasotaexaminer.com/article/covid-19-news/another-four-covid-19-cases-released-saturday" />
<meta property="og:title" content="Another four Covid-19 cases released Saturday" />
<meta property="og:description" content="A day after releasing 10 new COVID-19 positive cases, Grimes County Emergency Management has released four additional cases raising the total to 40. Three of the new cases are within the Texas Department of Criminal Justice Center and one is within the Navasota city limits. The patient from Navasota is a male in his 60’s. It is unknown at this time if he is hospitalized. The remaining three are males within TDCJ whose ages haven’t been released. Currently there are 34 active cases in Grimes County with five patients recovered and one reported death." />
<meta property="og:updated_time" content="2020-05-09T14:11:15-05:00" />
<meta property="og:image" content="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/case_40_covid-web.jpg" />
<meta property="article:published_time" content="2020-05-09T14:11:15-05:00" />
<meta property="article:modified_time" content="2020-05-09T14:11:15-05:00" />
<title>Another four Covid-19 cases released Saturday | Navasota Examiner</title>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/modules/system/system.base.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/system/system.menus.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/system/system.messages.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/system/system.theme.css?qa3su7");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/comment/comment.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/date/date_api/date.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/field/theme/field.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/node/node.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/search/search.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/simpleads/simpleads.css?qa3su7");
@import url("https://www.navasotaexaminer.com/modules/user/user.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/etype_sliderad/sliderad.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/views/css/views.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qa3su7");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/ed_classified/theme/classified.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/ctools/css/ctools.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/flippy/flippy.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/jcarousel/skins/default/jcarousel-default.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/contrib/flexslider/assets/css/flexslider_img.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/libraries/flexslider/flexslider.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/modules/etype/css/etype.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/js/meanmenu/meanmenu.css?qa3su7");
</style>
<style type="text/css" media="print">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/print.css?qa3su7");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/libraries/superfish/css/superfish.css?qa3su7");
</style>
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/bootstrap/css/bootstrap.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/style.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/css/style-blue.css?qa3su7");
</style>
<link type="text/css" rel="stylesheet" href="/sites/navasotaexaminer.etypegoogle10.com/site.css?qa3su7" media="all" />
<style type="text/css" media="all">
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/roboto-font.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/montserrat-font.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/sourcecodepro-font.css?qa3su7");
@import url("https://www.navasotaexaminer.com/sites/all/themes/newsplus/fonts/https/ptsans-font.css?qa3su7");
</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
 <![endif]-->
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_55GDFi2j8qkUP5AGWuHiTjPrJ-S8DeBt6IbQTSbgsSU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_HcjCerH_IIUDcfLChTclq_k7Sww9e1XcuEivspnFWw0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/contrib/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_HpAVL1IesV1C5x-CPUu6QgPOnR_179v3igWOpTxfWLY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-135904961-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_eK1L2dkqT528ITvWwvJMMH7tbMwCrPb4A1ifewwkf1w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $("#toTop").fadeIn(); 
      } else {
        $("#toTop").fadeOut();
      }
    });
    
    $("#toTop").click(function() {
      $("body,html").animate({scrollTop:0},800);
    }); 
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var map;
      var myLatlng;
      var myZoom;
      var marker;
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?libraries=places&amp;key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

    if ($("#map-canvas").length>0) {
    
      myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
      myZoom = 13;
      
      function initialize() {
      
        var mapOptions = {
        zoom: myZoom,
        mapTypeId: google.maps.MapTypeId.ROADMAP,
        center: myLatlng,
        scrollwheel: false
        };
        
        map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
        
        marker = new google.maps.Marker({
        map:map,
        draggable:true,
        position: myLatlng
        });
        
        google.maps.event.addDomListener(window, "resize", function() {
        map.setCenter(myLatlng);
        });
    
      }
    
      google.maps.event.addDomListener(window, "load", initialize);
      
    }
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var preHeaderHeight = $("#pre-header").outerHeight(),
      headerTopHeight = $("#header-top").outerHeight(),
      headerHeight = $("#header").outerHeight();
      
      $(window).load(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).resize(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).scroll(function() {
      if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 767)) {
        $("body").addClass("onscroll");

        if ($("#page-intro").length > 0) { 
          $("#page-intro").css("paddingTop", (headerHeight)+"px");
        } else {
          $("#page").css("paddingTop", (headerHeight)+"px");
        }

      } else {
        $("body").removeClass("onscroll");
        $("#page,#page-intro").css("paddingTop", (0)+"px");
      }
      });
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.min.js?qa3su7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

      if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
        $("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
        $("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
          meanScreenWidth: "767",
          meanRemoveAttrs: true,
          meanMenuContainer: "#pre-header-inside",
          meanShowChildren: false,
        });
      }

    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if ($(".view-titles .flexslider").length>0) {
      $(window).load(function() {
            $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
        $(".view-titles .flexslider").flexslider({
        animation: "fade",             // Select your animation type, "fade" or "slide"
        slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
            prevText: "",           
            nextText: "",           
        pauseOnAction: false,
            useCSS: false,
            controlNav: false,
        directionNav: false
        });
        
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
  if ($("#incfont").length>0 || $("#decfont").length>0 ) {

    (function () {

        $.fn.fontResize = function(options){

        var self = this;
        var increaseCount = 0;

        options.increaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) + 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

        options.decreaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) - 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

      }

    })();

    $(window).load(function() {
      $(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
        ".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
        ".node-content .node-info").fontResize({
        increaseBtn: $("#incfont"),
        decreaseBtn: $("#decfont")
      });
    });
  }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
          if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            g = g+610;
          } else {
            g = g+506;
          }
        }

              var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

              if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

              $(".post-progressbar").css("width", scrollPercent + "%");
              $(".post-progress-value").html(scrollPercent + "%");
          }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(true),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        }); 

  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
    if ($(".view-feed").length > 0) {
        if(!(window.location.href.indexOf("page") > 0)) {
          $(".view-feed .views-row-1").addClass("latest-object");
        } else {
          $(".view-feed .view-header").addClass("hide");
        }
      }
  });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_NafkEF9Q0UOsUpfrUX96ONAGf3-2anxLVkb83cA5Q3M.js"></script>
<script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_eyjhhQt3cIheIC6nCD1r3zGxViqjk87MHQX0nu-MwTw.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4022 node-type-mt-post navasotaexaminer sff-32 slff-32 hff-5 pff-5 wide-sidebar newsplus" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
        <div id="toTop"><i class="fas fa-play-circle fa-rotate-270"></i></div>

    <!-- #pre-header -->
    <div id="pre-header" class="clearfix">
        <div class="container">

            <!-- #pre-header-inside -->
            <div id="pre-header-inside" class="clearfix">
                <div class="row">

                                            <div class="col-md-8">
                            <!-- #pre-header-left -->
                            <div id="pre-header-left" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-7 sf-parent-items-0 sf-single-items-7"><li id="menu-497-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/contact-us" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-8732-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/subscriber-services" title="" class="sf-depth-1">Subscriber Services</a></li><li id="menu-1805-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Link to e-Edition." class="sf-depth-1">e-Edition</a></li><li id="menu-8535-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/special-sections" title="" class="sf-depth-1">Special Sections</a></li><li id="menu-2609-2" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/calendar/month" title="" class="sf-depth-1">Calendar</a></li><li id="menu-8841-2" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/legals" title="" class="sf-depth-1">Legals</a></li><li id="menu-8839-2" class="last odd sf-item-7 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Log In</a></li></ul>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-left -->
                        </div>
                    

                                            <div class="col-md-4">
                            <!-- #pre-header-right -->
                            <div id="pre-header-right" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-right">
    <div id="block-etype-social-search" class="block block-etype clearfix">

    
  <div class="content">
    
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/NavasotaExaminer/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/navexaminer/" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul>
    <div class="dropdown search-bar block-search">
    <a data-toggle="dropdown" href="#" class="trigger"></a>
    <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
    <li><form action="/article/covid-19-news/another-four-covid-19-cases-released-saturday" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-3NtLWDjkFjDVwg5t7WbigO8ianrfwcWSc00vpW9cdKk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></div></div>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #pre-header-inside -->

        </div>
    </div>
    <!-- EOF: #pre-header -->

    <!-- #header-top -->
    <header id="header-top" role="banner" class="clearfix">
        <div class="container">

            <!-- #header-top-inside -->
            <div id="header-top-inside" class="clearfix">
                <div class="row">

                    <div class="col-md-12">
                        <!-- #header-top-left -->
                        <div id="header-top-left" class="clearfix">
                            <div class="header-top-area">

                                <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                            <div id="logo">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/examinermastheadflag.jpg"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                    
                                    
                                                                    </div>

                                
                            </div>
                        </div>
                        <!-- EOF:#header-top-left -->
                    </div>


                    
                </div>
            </div>
            <!-- EOF: #header-top-inside -->

        </div>
    </header>
    <!-- EOF: #header-top -->

<!-- above-nav -->
    <div id="above-nav" class="clearfix">
        <div class="container">  <div class="region region-above-nav">
    <div id="block-simpleads-ad-groups-25" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-25', 25, 25);
  </script>
    <div class="simpleads-25"></div>

    
</div>
  </div>
</div>
  </div>
</div>
    </div>

    <!-- #header -->
    <header id="header">

        
        <div class="container">

            <!-- #header-inside -->
            <div id="header-inside" class="clearfix">
                <div class="row">
                    <div class="header-area">

                        <div class="col-md-12">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix">
                                    <nav role="navigation">
                                                                                      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-6 sf-single-items-4"><li id="menu-8534-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-2613-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/about-us" class="sf-depth-2">About Us</a></li><li id="menu-2299-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navratecard2019rev4-p-ndf.pdf" title="" class="sf-depth-2">Advertise</a></li></ul></li><li id="menu-1081-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/article-categories/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-8733-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/business" title="" class="sf-depth-2">Business</a></li></ul></li><li id="menu-8845-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/article-categories/covid-19" title="" class="sf-depth-1">COVID-19</a></li><li id="menu-408-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/article-categories/sports" title="" class="sf-depth-1">Sports</a></li><li id="menu-2292-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/article-categories/obituaries" title="" class="sf-depth-1">Obits</a></li><li id="menu-1083-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/article-categories/opinions" title="" class="sf-depth-1 menuparent">Opinions</a><ul><li id="menu-8734-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/letters-editor" title="" class="sf-depth-2">Letters to the Editor</a></li></ul></li><li id="menu-8735-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/article-categories/community" title="" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-8736-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/columns" title="" class="sf-depth-2">Columns</a></li><li id="menu-8737-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/article-categories/lifestyle" title="" class="sf-depth-2">Lifestyle</a></li></ul></li><li id="menu-8738-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/article-categories/reports" title="" class="sf-depth-1">Reports</a></li><li id="menu-2611-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/content/classifieds" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-8740-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine260182/Full/index.aspx?II=260182" title="" class="sf-depth-2">Recent Classifieds</a></li><li id="menu-8741-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.mercolocal.com/affiliates/The-Navasota-Examiner/PostClassifiedsAd" title="" class="sf-depth-2">Place a Classified</a></li><li id="menu-8739-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://txlegalnotices.com/" title="" class="sf-depth-2">Texas Public Notices</a></li></ul></li><li id="menu-8731-1" class="last even sf-item-10 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Submit Your News</a><ul><li id="menu-8728-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/announcement-forms" class="sf-depth-2">Announcement Forms</a></li><li id="menu-8729-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news-submissions" class="sf-depth-2">News Submissions</a></li><li id="menu-8730-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/subscriber-services" class="sf-depth-2">Subscriber Services</a></li></ul></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->
                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        
                    </div>
                </div>
            </div>
            <!-- EOF: #header-inside -->

        </div>
    </header>
    <!-- EOF: #header -->

    <!-- #page-intro -->
    <div id="page-intro" class="clearfix">

        <div class="container">
            <div class="row">

                <!-- #page-intro-inside -->
                <div id="page-intro-inside" class="clearfix">
                      <div class="region region-page-intro">
    <div id="block-flippy-flippy-pager-node-type-mt-post" class="block block-flippy clearfix">

    
  <div class="content">
      <div class="node-navigation clearfix">
    <div class="col-xs-6">
              <div class="prev-node">
          <div class="text">Prev article</div>
            <a href="/article/covid-19-news/county-sees-largest-covid-19-spike-0" title="County sees largest COVID-19 spike">County sees largest COVID-19 spike</a>        </div>
        <i class="fas fa-angle-left"></i>
          </div>
    <div class="col-xs-6">
          </div>
  </div>
  </div>
</div>
  </div>
                </div>
                <!-- EOF: #page-intro-inside -->

            </div>
        </div>

    </div>
    <!-- EOF: #page-intro -->

    <!-- #page -->
    <div id="page" class="clearfix">

        <div class="container">

            <!-- #page-inside -->
            <div id="page-inside">

                <!-- #messages-console -->
                                <!-- EOF: #messages-console -->

                
                <!-- #main-content -->
                <div id="main-content">

                    <div class="row">

                        
                        <section class="col-md-8">

                                                            <!-- #breadcrumb -->
                                <div id="breadcrumb" class="clearfix">
                                    <!-- #breadcrumb-inside -->
                                    <div id="breadcrumb-inside" class="clearfix">
                                        <div><a href="/">Home</a> <span class="breadcrumb-separator">/ </span>Another four Covid-19 cases released Saturday </div>                                    </div>
                                    <!-- EOF: #breadcrumb-inside -->
                                </div>
                                <!-- EOF: #breadcrumb -->
                            
                                                            <!-- #banner -->
                                <div id="banner">
                                    <!-- #banner-inside -->
                                    <div id="banner-inside" class="clearfix">
                                          <div class="region region-banner">
    <div id="block-simpleads-ad-groups-29" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-29', 29, 25);
  </script>
    <div class="simpleads-29"></div>

    
</div>
  </div>
</div>
  </div>
                                    </div>
                                    <!-- EOF:#banner-inside -->
                                </div>
                                <!-- EOF: #banner -->
                            
                            
                            
                            <!-- #main -->
                            <div id="main" class="clearfix">

                                <!-- #tabs -->
                                                                    <div class="tabs">
                                                                            </div>
                                                                <!-- EOF: #tabs -->

                                
                                <!-- #action links -->
                                                                <!-- EOF: #action links -->

                                                                      <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-4022" class="node node-mt-post node-promoted node-sticky clearfix" about="/article/covid-19-news/another-four-covid-19-cases-released-saturday" typeof="sioc:Item foaf:Document">

    <!-- node-content-wrapper -->
    <div id="printArea" class="node-content-wrapper clearfix">

                <!-- node-side -->
          <div class="node-side">
                            <!-- reading-time -->
                <div class="reading-time">
                    <div>Time to read</div>

                  <span>1 minute</span>
                </div>
                <!-- EOF: reading-time -->
            
                            <!-- #affix -->
                <div id="affix">

                                        <!-- share-links -->
                      <div class="share-links">
                        Share                                                  <ul>
                              <li>
                                  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.navasotaexaminer.com%2Farticle%2Fcovid-19-news%2Fanother-four-covid-19-cases-released-saturday&t=Another+four+Covid-19+cases+released+Saturday+"
                                     onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><span><i
                                                  class="fab fa-facebook"></i></span></a></li>
                              <li>
                                  <a href="http://twitter.com/share?text=Another+four+Covid-19+cases+released+Saturday+&url=https%3A%2F%2Fwww.navasotaexaminer.com%2Farticle%2Fcovid-19-news%2Fanother-four-covid-19-cases-released-saturday"
                                     onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><span><i
                                                  class="fab fa-twitter"></i></span></a></li>
                          </ul>
                      </div>
                      <!-- EOF:share-links -->
                  
                                        <!-- submitted-info -->
                      <div class="submitted-info">
                                                    <div class="print">
                                <i class="fas fa-print"></i> <a href="javascript:window.print()"
                                                                class="print-button">  Print</a>
                            </div>
                                                                            <div class="font-resize">
                                <a href="#" id="decfont">a-</a>
                                <a href="#" id="incfont">a+</a>
                            </div>
                                                                      </div>
                      <!--EOF: submitted-info -->
                  
                                        <!-- post-progress -->
                      <div class="post-progress">
                        Read so far                          <span class="post-progress-value"></span>
                          <div class="post-progressbar"></div>
                      </div>
                      <!-- EOF: post-progress -->
                  
                </div>
                <!-- EOF:#affix -->
            
          </div>
          <!-- EOF:node-side -->
      
        <!-- node-content -->
        <div class="node-content clearfix  ">
            <header>
                                              <h1 class="title" >Another four Covid-19 cases released Saturday </h1>
                            <span property="dc:title" content="Another four Covid-19 cases released Saturday " class="rdf-meta element-hidden"></span>
                                <div class="node-info">
                      <!-- custom section for byline & email -->
                                            <div class="node-info-item byline">
                            <i class="fas fa-pencil-alt"></i> <div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">By Matthew Ybarra - Senior news reporter</div></div></div>                          <div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:news@navasotaexaminer.com">news@navasotaexaminer.com</a></div></div></div>                        </div>
                                                                                    <div class="node-info-item"><i
                                    class="fas fa-tags"></i> Posted in: <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/article-categories/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COVID-19</a></div><div class="field-item odd"><a href="/article-categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>                        </div>
                                                          </div>
                          </header>

            <div class="content clearfix">
              <div class="field field-name-field-mt-subheader-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Three of the new cases are within the Texas Department of Criminal Justice Center and one is within the Navasota city limits. </span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
</div></div></div><div  id="flexslider-2" class="flexslider optionset-default imagestyle-article400">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/styles/article400/public/case_40_covid-web.jpg?itok=bjPOy3t8" width="767" height="420" alt="Article Image Alt Text" title="" /></li>
</ul></div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">A day after releasing 10 new COVID-19 positive cases, Grimes County Emergency Management has released four additional cases raising the total to 40.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Three of the new cases are within the Texas Department of Criminal Justice Center and one is within the Navasota city limits. </span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">The patient from Navasota is a male in his 60’s. It is unknown at this time if he is hospitalized. The remaining three are males within TDCJ whose ages haven’t been released.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Currently there are 34 active cases in Grimes County with five patients recovered and one reported death.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">For the latest reliable COVID-19 news within Grimes County, visit the special COVID-19 tab on The Examiner website, <span class="Hyperlink0" style="color:blue"><span style="text-decoration:underline"><a href="http://www.navasotaexaminer.com/" style="color:fuchsia; text-decoration:underline">www.navasotaexaminer.com</a></span></span>.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Official GC Emergency Management Press Release</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">May 9, 2020</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">FOR IMMEDIATE RELEASE</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Contact: David Lilly, CFM</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Emergency Management Services Coordinator Grimes County, Texas</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">4 New Confirmed Cases of COVID-19 in Grimes County</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">NAVASOTA, TX – The Texas Department of State Health Services confirmed the 37th through 40th cases of COVID-19 in Grimes County. Grimes County now has a total of 34 active cases, 5 reported recoveries, and 1 death as of Saturday May 9, 2020.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">The 37th patient is a male in his 60<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial Unicode MS&quot;, sans-serif" xml:lang="AR-SA">’</span>s whose hospitalization is unknown and resides in the 77868 zip code within Navasota city limits. Patients 38 through 40 are TDCJ male offenders who are not currently hospitalized.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Grimes County and Navasota Emergency Personnel continue to monitor the situation and remind all citizens to comply with Governor Abbott<span dir="RTL" lang="AR-SA" style="font-family:&quot;Arial Unicode MS&quot;, sans-serif" xml:lang="AR-SA">’</span>s Executive Order by practicing social distancing, good personal hygiene and avoiding groups in excess of 10 people.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"> </p>
<p class="Body" style="border:none; margin:0in 0in 0.0001pt; text-align:start; -webkit-text-stroke-width:0px"><span style="font-size:11pt"><span style="font-family:&quot;Helvetica Neue&quot;"><span style="color:black"><span style="font-weight:bold"><span style="font-style:italic"><span style="font-variant-caps:normal"><span style="letter-spacing:normal"><span style="orphans:auto"><span style="text-transform:none"><span style="white-space:normal"><span style="widows:auto"><span style="word-spacing:0px"><span style="-webkit-text-size-adjust:auto"><span style="text-decoration:none">Contact Navasota City Hall at (936)825-6475 or Grimes County Emergency Management at (936)873-4404 with questions.</span></span></span></span></span></span></span></span></span></span></span></span></span></span></p>
</div></div></div>            </div>

          
                  </div>
        <!-- EOF:node-content -->

    </div>
    <!-- EOF: node-content-wrapper -->

</article>  </div>
</div>
<div id="block-simpleads-ad-groups-35" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-35', 35, 25);
  </script>
    <div class="simpleads-35"></div>

    
</div>
  </div>
</div>
  </div>
                                                                    
                            </div>
                            <!-- EOF:#main -->

                        </section>

                                                    <aside class="col-md-4">
                                <!--#sidebar-->
                                <section id="sidebar-second" class="sidebar clearfix">
                                      <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/article/covid-19-news/another-four-covid-19-cases-released-saturday" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--4" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0IwltmWoOtRWcetm5nNdCyP8rGFy0EK1zAHCEeqq-aA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-simpleads-ad-groups-26" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-26', 26, 25);
  </script>
    <div class="simpleads-26"></div>

    
</div>
  </div>
</div>
<div id="block-block-13" class="block block-block clearfix">

    
  <div class="content">
    <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=98899" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="display: block;text-indent: -9999em;height: 80px;position: relative;margin: -80px 0 0 0;width: 20px;z-index: 1;float: right" href="https://www.willyweather.com/tx/grimes-county/navasota.html" rel="nofollow">Today's weather in Navasota</a></div></center>  </div>
</div>
<div id="block-simpleads-ad-groups-31" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-31', 31, 25);
  </script>
    <div class="simpleads-31"></div>

    
</div>
  </div>
</div>
<div id="block-etype-e-edition" class="block block-etype clearfix">

    
  <div class="content">
    
<p><a href="https://etypeservices.com/Navasota%20ExaminerID748/"><img src="https://etypeservices.com/LandingPageImages/Navasota%20Examiner/currentpg1.jpg" alt="Navasota Examiner e-Edition"></a></p>
<p><a href="https://etypeservices.com/Navasota%20ExaminerID748/">Click here to read Navasota Examiner</a></p>
  </div>
</div>
<div id="block-simpleads-ad-groups-32" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-32', 32, 25);
  </script>
    <div class="simpleads-32"></div>

    
</div>
  </div>
</div>
<div id="block-views-business-directory-block-1" class="block block-views clearfix">

    <h2 class="title">Business Directory</h2>
  
  <div class="content">
    <div class="view view-business-directory view-id-business_directory view-display-id-block_1 view-dom-id-843a4ab2e9050a502e5625ad35027688">
        
  
  
      <div class="view-content">
      <ul class="jcarousel jcarousel-view--business-directory--block-1 jcarousel-dom-1 jcarousel-skin-default">
      <li class="jcarousel-item-1 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://midsouthsynergy.com" target="_blank">Mid South Electric Co-Op</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://midsouthsynergy.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/midsoutheclogo.jpg" width="8551" height="1642" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-2 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.parispinkcowboyblue.com/?fbclid=IwAR05f_C7wweHTf8U7rCtZP626eWo_LSDN63SMgUQBSzggD_hTaJhmLIUUAo" target="_blank">Paris Pink &amp; Cowboy Blue</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.parispinkcowboyblue.com/?fbclid=IwAR05f_C7wweHTf8U7rCtZP626eWo_LSDN63SMgUQBSzggD_hTaJhmLIUUAo" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/parispink.jpg" width="960" height="960" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-3 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.classicrocknavasota.com" target="_blank">Classic Rock Coffee &amp; Kitchen</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.classicrocknavasota.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/crcc_coffee_kitchen_logo_color.jpg" width="1308" height="992" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-4 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.cruisevacationsandmore.com" target="_blank">Cruise Planners - Kelley Austin</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.cruisevacationsandmore.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/cruiseplanners_newlogo.jpg" width="1277" height="311" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-5 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.gessnerac.com" target="_blank">Gessner Heating &amp; AC</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.gessnerac.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/gessner_final_updated_logo_2016.jpg" width="30000" height="13326" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-6 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.hrblock.com/local-tax-offices/texas/navasota/811-n-lasalle/43200" target="_blank">H&amp;R Block</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.hrblock.com/local-tax-offices/texas/navasota/811-n-lasalle/43200" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/hr_block.jpeg" width="840" height="313" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-7 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.kashwerwaterwell.com" target="_blank">Kashwer Water Wells</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.kashwerwaterwell.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/kashwerwate3rwells.jpg" width="640" height="195" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-8 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.navasotaexaminer.com" target="_blank">Knight Insurance Agency</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.navasotaexaminer.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/knight-o-101718.jpg" width="942" height="260" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-9 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.facebook.com/lasfuentessteak/" target="_blank">Las Fuentes</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.facebook.com/lasfuentessteak/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/las_fuentes.jpg" width="702" height="702" alt="Las Fuentes Steak &amp; Grill" /></a></div>  </div></li>
      <li class="jcarousel-item-10 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.millerinsurancetexas.com" target="_blank">Miller Insurance Agency</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.millerinsurancetexas.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/miller_insurance_agency_logo.jpg" width="675" height="331" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-11 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.sterlingnavasota.com" target="_blank">Sterling Navasota</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.sterlingnavasota.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/2016_navasota_logo.jpg" width="3800" height="2013" alt="Sterling Auto Group " /></a></div>  </div></li>
      <li class="jcarousel-item-12 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.teamofnavasota.com" target="_blank">Team Ford Navasota</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.teamofnavasota.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/team_logo_new.jpg" width="5400" height="1508" alt="Team Ford Navasota" /></a></div>  </div></li>
      <li class="jcarousel-item-13 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://wegibson.com" target="_blank">W.E. Gibson</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://wegibson.com" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/w.e.gibson_new.jpg" width="1071" height="303" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-14 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://navasotainsurance.com/" target="_blank">Neil Martensen - State Farm</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://navasotainsurance.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_4.jpg" width="200" height="201" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-15 odd" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="http://www.fnbanderson.com/" target="_blank">First National Bank</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="http://www.fnbanderson.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_2.jpg" width="200" height="170" alt="Article Image Alt Text" /></a></div>  </div></li>
      <li class="jcarousel-item-16 even" style="display: none;">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="https://www.lindleyrobertsonholt.com/" target="_blank">Lindley-Robertson-Holt</a></span>  </div>  
  <div class="views-field views-field-field-mt-teaser-image">        <div class="field-content"><a href="https://www.lindleyrobertsonholt.com/" target="_blank"><img typeof="foaf:Image" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/navasota_-_business_1.jpg" width="200" height="200" alt="Article Image Alt Text" /></a></div>  </div></li>
  </ul>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-etype-etype-facebook-feed" class="block block-etype clearfix">

    <h2 class="title">Facebook Feed</h2>
  
  <div class="content">
    
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/NavasotaExaminer/" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/NavasotaExaminer/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NavasotaExaminer/">Navasota Examiner</a></blockquote></div>
  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    <h2 class="title">Twitter Feed</h2>
  
  <div class="content">
    <center><a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/NavExaminer?ref_src=twsrc%5Etfw">Tweets by NavExaminer</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>  </div>
</div>
<div id="block-simpleads-ad-groups-34" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-34', 34, 25);
  </script>
    <div class="simpleads-34"></div>

    
</div>
  </div>
</div>
  </div>
                                </section>
                                <!--EOF:#sidebar-->
                            </aside>
                        
                    </div>

                </div>
                <!-- EOF:#main-content -->

            </div>
            <!-- EOF: #page-inside -->

        </div>

    </div>
    <!-- EOF: #page -->

    <!-- #footer -->
    <footer id="footer" class="clearfix">
        <div class="container">

                            <div class="col-md-12">
                      <div class="region region-footer-ad">
    <div id="block-simpleads-ad-groups-36" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-36', 36, 25);
  </script>
    <div class="simpleads-36"></div>

    
</div>
  </div>
</div>
  </div>
                </div>
            
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-area">
                              <div class="region region-footer-first">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <div>Navasota Examiner<br />
P.O. Box 751, 115 Railroad Street<br />
Phone: 936-825-6484<br />
Fax: 936-825-2230</div>
  </div>
</div>
  </div>
                        </div>
                    </div>
                
                
                
                            </div>

        </div>
    </footer>
    <!-- EOF #footer -->

    <div id="subfooter" class="clearfix">
        <div class="container">

            <!-- #subfooter-inside -->
            <div id="subfooter-inside" class="clearfix">
                <div class="row">
                    <div class="col-md-4">
                        <!-- #subfooter-left -->
                                                    <div class="subfooter-area left">
                                  <div class="region region-sub-footer-left">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <p class="rtecenter">Navasota Examiner Copyright &copy; 2020</p>  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-left -->
                    </div>
                    <div class="col-md-8">
                        <!-- #subfooter-right -->
                                                <!-- EOF: #subfooter-right -->
                    </div>
                </div>
            </div>
            <!-- EOF: #subfooter-inside -->

        </div>
    </div><!-- EOF:#subfooter -->
  <script type="text/javascript" src="https://www.navasotaexaminer.com/sites/navasotaexaminer.etypegoogle10.com/files/js/js_uTpGZRbRZm_lrt5640lI88hN-6jGIe3E3hxZcagIuss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if (jQuery("#affix").length>0) {
      $(window).load(function() {

        var affixBottom;
        var affixTop = $("#affix").offset().top;
        var isInitialised = false;

        //The #header height
        var staticHeaderHeight = $("#header").outerHeight(true);

        //The #header height onscroll while fixed (it is usually smaller than staticHeaderHeight)
        //We can not calculate it because we need to scroll first
        var fixedheaderHeight = 54+15;

        //The admin overlay menu height
        var adminHeight = 64+15;

        //We select the highest of the 2 adminHeight OR fixedheaderHeight to use
        if (fixedheaderHeight > adminHeight) {
          fixedAffixTop = fixedheaderHeight;
        } else {
          fixedAffixTop = adminHeight;
        }

        function initializeAffix(topAffix) {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom+staticHeaderHeight-fixedAffixTop-adminHeight+15;
              initAffixTop = topAffix-fixedAffixTop; //The fixedAffixTop is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+staticHeaderHeight-fixedheaderHeight;
              initAffixTop = topAffix-fixedheaderHeight;  //The fixedheaderHeight is added as padding on the page so we need to remove it from affixTop
            }
          } else {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom;
              initAffixTop = topAffix-adminHeight; // The adminHeight is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+adminHeight;
              initAffixTop = topAffix-15; //We reduce by 15 to make a little space between the window top and the #affix element
            }
          }

          $("#affix").affix({
            offset: {
              top: initAffixTop,
              bottom: affixBottom
            }
          });
          
          isInitialised = true;
        }

        //The internal banner element is rendered after it is ready so initially it does not have height that can calculated
        //Therefore we manually add the height when we know it or we wait a few seconds to when its height is not known
        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            affixTop = affixTop + 610;
            initializeAffix(affixTop);
          } else if (pageWidth == 970) {
            affixTop = affixTop + 506;
            initializeAffix(affixTop);
          } else if (pageWidth == 750) {
            affixTop = affixTop + 491;
            initializeAffix(affixTop);
          } else {
            setTimeout(function() {
              affixTop = $("#affix").offset().top;
              initializeAffix(affixTop);
            }, 2000);
          }
        } else {
          affixTop = $("#affix").offset().top;
          initializeAffix(affixTop);
        }

        function recalcAffixBottom() {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          $("#affix").data("bs.affix").options.offset.bottom = affixBottom;
        }

        $("#affix").on("affixed.bs.affix", function () {
          if (isInitialised) {
            recalcAffixBottom();
          }
          //We set through JS the inline style top position
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (fixedAffixTop)+"px");
            } else {
              $("#affix").css("top", (fixedheaderHeight)+"px");
            }
          } else {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (adminHeight)+"px");
            } else {
              $("#affix").css("top", (15)+"px");
            }
          }
        });

      });
    }
  });
//--><!]]>
</script>
  </body>
</html>
